MorphOS.pl – Polska strona użytkowników MorphOS-a
MorphOS.pl – Polska strona użytkowników MorphOS-a

Strona główna Forums Sprawy organizacyjne Zauważone błędy

Widok 15 wpisów - 1 z 15 (of 27 wszystkich)
  • Autor
    Wpisy
  • #5032
    pampers
    Participant

    Witam, tutaj proszę o zgłaszanie zauważonych błędów w funkcjonowaniu MorphOS.pl:

    1. Złe przypisywanie awatarów – Avatary działają dobrze, tylko dla nowych postów.
    2. Dodanie zniknięcia panelu logowania po zalogowaniu

    • Ten temat został zmodyfikowany 8 years, 4 months temu przez pampers
    • Ten temat został zmodyfikowany 8 years, 4 months temu przez pampers
    #5040
    AS
    Participant

    Nie działa część odnośników i wywala błędami np. nie ma na forum tego działu o błędach na stronie, co podałeś wyżej, a po odświeżeniu pojawiło się. Co prawda zmienia się wszystko na korzyść, bo wczoraj nie działały prawie wszystkie odnośniki, dziś około południa już tylko część, a wieczorem nieliczne. Denerwuje też brak zapisywania (w każdym razie pod MorphOSem) loginu i zawsze po wyjściu ze strony muszę się logować (mam ustawione zapisywanie ciasteczek).

    Ps. A jak chciałem dodać to co napisałem to wywaliło błąd javascript.

    #5041
    AS
    Participant

    Dodałem do działu o błędach, ale najpierw nie pojawił się ten dział jak napisałem wyżej, więc chciałem dodać pod wątkiem i zaczęło sypać błędami javascript. Więc odświeżyłem stronę i po którymś razie pojawił się na forum wątek o błędach i tu udało mi się dodać powyższy tekst, ale nie pod wątkiem.

    #5042
    pampers
    Participant

    Nie działa część odnośników i wywala błędami np. nie ma na forum tego działu o błędach na stronie, co podałeś wyżej, a po odświeżeniu pojawiło się.

    Ten wątek jest tylko dla zalogowanych więc może tutaj leży pies pogrzebany?

    a wieczorem nieliczne

    Które?

    Denerwuje też brak zapisywania (w każdym razie pod MorphOSem) loginu i zawsze po wyjściu ze strony muszę się logować (mam ustawione zapisywanie ciasteczek).

    Obadamy.

    #5049
    deez
    Participant

    Miałem ustawiony avatar, teraz patrze znikł, w ustawieniach również.

    #5050
    AS
    Participant

    Byłem zalogowany i nie było, stąd to napisałem. Nie działało też przekierowanie, które umieściłeś. Dopiero jak nie mogłem napisać pod wątkiem (błąd javascript)i zacząłem odświeżać, to pojawił się wątek na forum (data i godzina pokazywała, że wątek jest od ponad 3 godzin) i wtedy umieściłem tekst w wątku.

    Wczoraj nie działało: bounty i home pokazywał błąd. Dziś działa.

    • Ta odpowiedź została zmodyfikowana 8 years, 4 months temu przez AS.
    #5052
    pampers
    Participant

    Deez: wczoraj musiałem zmienić obsługę avatarów, dodaj proszę jeszcze raz.

    AS: Jakby pojawił się jeszcze jakiś błąd z js daj proszę znać.

    #5056
    deez
    Participant

    Pampers:
    Problem w tym, że teraz nie ma też takiej możliwości w edycji profilu.

    #5058
    AS
    Participant

    Chciałem dodać komentarz, jako zalogowany, pod wiadomością o nowym MPlayerze. I wywaliło mi taki błąd (oczywiście komentarz się nie dodał):

    BŁĄD: JavaScript and Cookies are required in order to post a comment.

    Please be sure JavaScript and Cookies are enabled in your browser. Then, please hit the back button on your browser, and try posting your comment again. (You may need to reload the page.)

    If you feel you have received this message in error (for example if JavaScript and Cookies are in fact enabled and you have tried to post several times), there is most likely a technical problem (could be a plugin conflict or misconfiguration). Please contact the author of this site, and let them know they need to look into it.

    • Ta odpowiedź została zmodyfikowana 8 years, 4 months temu przez AS.
    #5065
    Ender
    Participant

    Nie ma opcji (ja nie widzę) bądź zalogowany cały czas?

    #5076
    AS
    Participant

    Dodam jeszcze jedną rzecz: po zalogowaniu powinien chyba zniknąć “formularz” logowania, a on nadal jest, tak że mógłbym zalogować się drugi raz.

    #5077
    Ender
    Participant

    Czy zmiana kolorystyki jest dostępna tylko w podstronie profilu? Wrzuciłem avatar i nie ma go, nie ma w ogóle teraz dodaj zdjęcie. Chciałem wrzucić komentarz pod “zmiany na morphos.pl” i wyskoczył błąd.

    #5081
    pampers
    Participant

    Deez: Spróbuj teraz, jeżeli nie ma spróbuj odświeżyć stronę parę razy.

    AS: Jaka przeglądarka? Pod OWB spoof jako OWB?

    Ender: Taki sam błąd jak ASowi?

    #5082
    wali7
    Participant

    u mnie jest tak samo – po zalogowaniu (na górze się pojawia napis “Jak się masz, wali7?”) okno logowania jest wciąż otwarte i zachęca do logowania wyglądając dokładnie tak samo jak przed zalogowaniem
    sprawdzone na firefoksie pod OpenSuse

    #5083
    Ender
    Participant

    Tu mogę komentować, a w temacie Morphos.pl po zmianach do góry otwiera się wordprees/błąd, a poniżej to:

    BŁĄD: JavaScript and Cookies are required in order to post a comment.

    Please be sure JavaScript and Cookies are enabled in your browser. Then, please hit the back button on your browser, and try posting your comment again. (You may need to reload the page.)

    If you feel you have received this message in error (for example if JavaScript and Cookies are in fact enabled and you have tried to post several times), there is most likely a technical problem (could be a plugin conflict or misconfiguration). Please contact the author of this site, and let them know they need to look into it.

    Jestem zalogowany. Potwierdzam, to co piszą chłopacy o okienku logowania. Też widzę zaloguj się, mimo że jestem zalogowany. Aha ma najnowszego FF.

    • Ta odpowiedź została zmodyfikowana 8 years, 4 months temu przez Ender.
Widok 15 wpisów - 1 z 15 (of 27 wszystkich)
  • Musisz być zalogowany aby odpowiedzieć na ten temat.