MorphOS.pl – Polska strona użytkowników MorphOS-a
MorphOS.pl – Polska strona użytkowników MorphOS-a

MorphOS 3.1 wydany8 lipca 2012

To jest wersja MorphOS-a, na którą czekaliśmy najkrócej w historii. Równo miesiąc po przełomowej trójce mamy wersję 3.1. Dlaczego tak szybko? Zgodnie z planami MorphOS Teamu, wersje z nieparzystą końcówką numeru będą skoncentrowane wyłącznie na usuwaniu zauważonych błędów, w związku z tym, będą mogły ukazywać się szybciej. Wersje parzyste natomiast będą przynosiły nowe cechy systemu, aplikacje i obsługę nowego sprzętu. Tak więc nowości w tej wersji nie znajdziemy, natomiast znajdziemy sporą listę usuniętych błędów. Warto podkreślić poprawę działania nowych sterowników 3D (usunięto m. in. błąd powodujący niedziałanie 3D na maszynach bez AltiVeca), poprawki w Ambiencie, usunięte problemy z AmigaGuide w Multiviewie, czy wreszcie rozwiązanie problemów ze znakami alfabetów niełacińskich w OWB. Obraz ISO płyty z systemem do pobrania ze strony morphos.net.

Zamieszczone przez: admin, 11 komentarzy

Komentarze:

  • AvatarMDW

    A to niespodzianka! Ściągam i zaraz robię update. 🙂

    …30 minut później…

    Witam z MorphOS-a 3.1. Bezproblemowy, bezobsługowy update. A w międzyczasie jeszcze pozamiatałem balkon i posprzątełem po przesadzaniu jałowca. I jeszcze dwa talerze i kubek umyłem. 🙂

  • AvatarAS

    Super!!! Porawki w 3D, ale scube choć trochę lepiej nadal ma błędy. Myślę, że przy następnym numerku będzie już dobrze.

  • Avatarzbysiuk

    Nie ma innego wyjscia, trzeba montowac. Jak tak dalej pojdzie, to stanie sie to nudne 🙂

  • Avatarkiero
    Super!!! Porawki w 3D, ale scube choć trochę lepiej nadal ma błędy. Myślę, że przy następnym numerku będzie już dobrze.

    ma bledy bo stara implementacja opengl miala bledy i scube je omijal. poprawilem scube i szoom i wrzucilem na swoja strone. bedzie tez news ale dopiero jak ktos zaaprobuje. do tego czasu: http://kiero.binaryriot.org

  • AvatarAdam_K

    Kurczę, nie potrafię zrobić aktualizacji pod pegasosemI. Wypaliłem iso, zaczynam z płytki wczytywać wersję instalacyjną systemu i pojawia się mi komunikat, że mam za stary bootimg. Czyżby zapomniano dograć nowego bootpeg1.img? (Przy wczytywaniu z płyty, gdy pojawia się logo, pod spodem pisze, że startuje MOS 3.0, a nie 3.1).

  • Avatarkrashan
    Kurczę, nie potrafię zrobić aktualizacji pod pegasosem I. Wypaliłem iso, zaczynam z płytki wczytywać wersję instalacyjną systemu i pojawia się mi komunikat, że mam za stary bootimg. Czyżby zapomniano dograć nowego bootpeg1.img? (Przy wczytywaniu z płyty, gdy pojawia się logo, pod spodem pisze, że startuje MOS 3.0, a nie 3.1).

    Zawsze możesz skopiować na dysk właściwy boot image przed aktualizacją, jeżeli jest tego rodzaju problem.

  • AvatarAdam_K
    Zawsze możesz skopiować na dysk właściwy boot image przed aktualizacją, jeżeli jest tego rodzaju problem.

    W ten sposób się udało. Dzięki.

  • Dodaj komentarz

    Witryna wykorzystuje Akismet, aby ograniczyć spam. Dowiedz się więcej jak przetwarzane są dane komentarzy.