MorphOS.pl – Polska strona użytkowników MorphOS-a
MorphOS.pl – Polska strona użytkowników MorphOS-a

Odpowiedzi na Forum Stworzone

Widok 15 wpisów - 1 z 15 (of 51 wszystkich)
  • Autor
    Wpisy
  • w odpowiedzi do: Forum nie działa? #8022
    waldiamiga
    Participant

    Działa, działa. Kilka dni temu były problemy z logowaniem do strony.

    w odpowiedzi do: Jazda bez trzymanki, czyli krzywe Ami TV Studio #6210
    waldiamiga
    Participant

    Hahah, trza by wysłać Mufie linki.

    w odpowiedzi do: PowerBookG4 5.2 i fancontrol #5742
    waldiamiga
    Participant

    Pobaw się opcjami w ustawieniach systemu->Laptop i zakładka Advenced, może uda Ci się je jakoś ruszyć.

    w odpowiedzi do: Powerbook i kilka pytań #5741
    waldiamiga
    Participant

    Mam A1095 w którym zaczęła krzaczyć się grafa (delikatne artefakty, głownie na czcionce) a jeden z redaktorów ppa.pl ma uraczyć mnie mobaskiem od A1138.
    Wtedy będę wiedział czy się da.

    w odpowiedzi do: Powerbook i kilka pytań #5719
    waldiamiga
    Participant

    Hej.
    Pobaw sie opcjami w Ustawieniach systemu->Laptop i zakładka Advenced, bo nic innego nie przychodzi mi na myśl.

    w odpowiedzi do: Powerbook i kilka pytań #5711
    waldiamiga
    Participant

    Hej.
    Ad1. A jaką temperaturę pokazuje sensor na belce? (PPM w górny prawy róg ekranu, potem Moduły->Thermal a w ustawieniach masz konfiguracje sensorów)
    Mój A1139 w trakcie pisania tego postu ma ok. 40-41 st. Gdy “upalam” proca np. Kraken Benchem to 56st, niektóre giery czy dema potrafią pogrzać proca powyżej 60st a to już załącza wentyle.
    Ad2. Nie wypowiem się gdyż używam oryginalnych baterii które jeszcze coś tam trzymają.
    Ad3. Na A1139 działa ctrl+jabłko+jabłko, na A1095 już nie – nie zaprzątałem sobie tym głowy i resetuje klawiszem power 😀

    • Ta odpowiedź została zmodyfikowana 3 years temu przez waldiamiga.
    • Ta odpowiedź została zmodyfikowana 3 years temu przez waldiamiga.
    w odpowiedzi do: Powerbook i kilka pytań #5700
    waldiamiga
    Participant

    Aaa… zapomniałem napisać o OSX. Gdy zanabyłem A1139 (jeszcze nie było rilejsu MorphOSa na te maszyny, używałem Efikę i eMaca) to razem z postawionym 10.4.11, później zainstalowałem 10.5.8 który mimo iż wizualnie ładniejszy i chyba bardziej funkcjonalny to jednak sporo wolniejszy od 10.4.11.
    Co do dostępności OSXa w tych wersjach to chyba tylko ogłoszenia, portale aukcyjne albo… szukać w necie.

    w odpowiedzi do: Powerbook i kilka pytań #5698
    waldiamiga
    Participant

    Hej. Szkoda że nie polowałeś na A1138 (Pamiątki DDR2 i 128MB VRam)
    Ad1. Z baterią to raczej ciężki temat, wobec tego co napisał Krashan to zostaje tylko zamiennik.
    Ad2. W moim A1095 działa extra wewnętrzna karta AirPort.
    Ad3. Najlepiej skorzystać z ifixit.com (tak jak pisał Grzegorz)

    w odpowiedzi do: PowerBookG4 umarł? #2104
    waldiamiga
    Participant
    Ten PowerBook, którego masz to w oznaczeniach typu "5,6", "5,8" jaki jest?

    M9970LL/A – PowerBook5,9 – A1139
    czyli 17" matryca o rozdziałce 1680×1050, nagrywarka DL i pamięci DDR2.

    w odpowiedzi do: PowerBookG4 umarł? #2102
    waldiamiga
    Participant
    Próbował ktoś uruchamiać bez baterii PowerBookaG4/1,67? Uruchamia się?

    Tak czy inaczej przydałby się oryginalny zasilacz…

    Mój PowerBook (rev.E) normalnie się odpala bez baterii. Posiadam oryginalny zasilacz 65W.

    w odpowiedzi do: PowerBookG4 umarł? #2033
    waldiamiga
    Participant

    Jeden i drugi wygląda na oryginalny, ale ceny srogie. Mam zapasowego oryginalnego 45W od iBooka ale w PowerBooku chyba nie będzie ładować baterii.

    w odpowiedzi do: Radeon 9800 i Pegasos2 #2013
    waldiamiga
    Participant

    Spalić się raczej nie spali 🙂 Najwyżej nie zabangla.

    w odpowiedzi do: Monitors – konfiguracja ustawień w PowerBooku. #1997
    waldiamiga
    Participant

    Okej, czy ktoś może przepisać swoje ustawienia dla trybu 640×480? Te wszystkie czasy powrotu, opóźnienia impulsu i polaryzację ? Właściwie to 640×480 mi wystarcza do demek scenowych. Będę wdzięczny.

    w odpowiedzi do: Monitors – konfiguracja ustawień w PowerBooku. #1996
    waldiamiga
    Participant
    I jeszcze jedno.
    "Monitors" nie pojawia sie w Ustawieniach systemu na PB.
    Czy pojawi sie jeśli uruchomi się go z ikony, a potem z górnego menu wybierze sie Widok Panelu, Widok Listy ?
    Mozesz to sprawdzić ?

    Sprawdziłem, niestety bryndza.
    http://img9.imageshack.us/img9/6636/5ybo.jpg

    w odpowiedzi do: Monitors – konfiguracja ustawień w PowerBooku. #1994
    waldiamiga
    Participant
    Ja te wszystkie tryby sobie ustawiałem na PowerBooku tak, że robiłem kopię zdefiniowanego domyślnie natywnego trybu (u mnie 1440×960) i tylko zmieniałem rozdzielczości na inne (np. 720×480). I nie było problemów. Oczywiście oprócz tego lekkiego migania, które potwierdzili także inni i które zostało zgłoszone (nieoficjalnie ale jednak odpowiedni ludzie wiedzą).

    Ja mam 17" matryce i natywną rozdzielczość 1680×1050 (PowerBook rev.E) i praktycznie żadnej rozdziałki nie mogę ustawić oprócz właśnie tych natywnych.

Widok 15 wpisów - 1 z 15 (of 51 wszystkich)