MorphOS.pl – Polska strona użytkowników MorphOS-a
MorphOS.pl – Polska strona użytkowników MorphOS-a

Strona główna Forums Sprzęt VGA + MACMINI błąd : nieobsługiwany format

Ten temat zawiera 2 odpowiedzi, i 2 głosy , a ostatnio aktualizowany był przez bilbo bilbo w dniu 3 lata, 9 miesiące temu.

Widok 3 wpisów - 1 z 3 (of 3 wszystkich)
  • Autor
    Wpisy
  • #5150
    bilbo
    bilbo
    Participant

    Witam

    sprzęt

    MacMini ATI Radeon 9200:

    Model zestawu układów: ATY,RV280
    Typ: Monitor
    Magistrala: AGP
    VRAM (łącznie): 32 MB
    Producent: ATI (0x1002)
    ID urządzenia: 0x5962
    ID korekty: 0x0001
    Korekta ROM: 113-xxxxx-134
    Monitory:
    VGA Display:
    Rozdzielczość: 1280 x 768 @ 60 Hz
    Głębia: 32-bitowy kolor
    Core Image: Oprogramowanie
    Monitor główny: Tak
    Odbicie lustrzane: wył.
    Aktywny: Tak
    Quartz Extreme: Obsługiwany
    Obrót: Obsługiwany

    TV LCD pracujący jako monitor VGA

    gdy uruchomilem komputer to wyświetla się komunikat nieobsługiwany format co tu moźe być zgrane mac os x dobrze współpracuje z TV(Monitorem)

    pozdrawiam

    Piotrek

    #5152
    kjb
    kjb
    Participant

    Ja mam tak z TV LCD:

    1. iBook + OSX – jest obraz.
    2. eMac + OSX – jest obraz.
    4. iBook + MOS – nie ma obrazu.
    4. eMac + MOS – jest obraz.

    Kiedyś podłączałem mini maca pod rzutnik i miałem obraz spod MOSa.

    #5153
    bilbo
    bilbo
    Participant

    przypadkiem rozłączylem prześciówkę DVI-VGA po wlożeniu do gniazda problem zniknął ,po jakim czasie było to samo powtórka rozłączylem i na nowo obraz jest

    pozdrawiam

    piotrek

Widok 3 wpisów - 1 z 3 (of 3 wszystkich)