MorphOS.pl – Polska strona użytkowników MorphOS-a
MorphOS.pl – Polska strona użytkowników MorphOS-a
  • Ghostscript 8.70

    widelec Czerwiec 19, 2018 10:32

    Michał ‘rzookol’ Żukowski przygotował specjalnie dla MorphOSa 3.10 nową wersję portu Ghostscript 8.70. Program można sciągnąć z Aminetu: http://aminet.net/gfx/conv/GhostScript_8.70.lha

    Czytaj dalej...
  • AmiWigilia WS 19 – Pixel Heaven 2018

    truman_burbank Czerwiec 18, 2018 3:05

    Krótkie, półgodzinne podsumowanie tego wydarzenia, a konkretnie promocji Amigi na 6 edycji Pixel Heaven. Rozmawiają  ‘stefkos’ i ‘radzik’. Całość umieszczona na blogu Krzysztofa Radzikowskiego w tym miejscu: AmiWigilia WS 19 – Pixel Heaven 2018 Bezpośredni lik o pobrania mp3: WS 19  

    Czytaj dalej...
  • Bermuda Syndrome 0.1.6 i CannonBall od Beworda.

    waldiamiga Czerwiec 15, 2018 8:55

    Niezmordowany w portowaniu oprogramowania dla naszego systemu Bruno ‘Beword’ Pelloile przygotował dwie gierki: BermudaSyndrome_0.1.6 oraz CannonBall. Pierwsza to platformówka w której sterujemy poczynaniami Jacka Thompsona, pilota US Air Force, druga to silnik wyścigów OutRun znanych z automatów, niestety (jeszcze) z bugiem polegającym na zwolnieniu rozgrywki gdy gramy na pełnym ekranie.

    Czytaj dalej...
  • Nowy projekt we Flow Studio – krótki wideo poradnik.

    waldiamiga Czerwiec 10, 2018 8:53

    Ponieważ niektórzy początkujący programiści (w tym i ja) mają problem ze stworzeniem nowego projektu we Flow Studio, które dostajemy wraz z nowym MorphOSem, Thomas Igracki przygotował krótki poradnik.

    Czytaj dalej...
  • DOSBox 0.74 SVN

    waldiamiga Czerwiec 9, 2018 1:56

    Kilkanaście dni temu wspominałem o emulatorze DOSBox w wersji Alpha, a dziś Bruno ‘Beworld’ Peloille wydał najnowszą wersję o numerze 0.74 SVN. Do pobrania –  DOSBox_0.74SVN.lha

    Czytaj dalej...
  • MorphOS.pl – Polska strona użytkowników MorphOS-a MorphOS to system lekki, szybki i efektywny godny spadkobierca amigowej tradycji
  • MorphOS.pl – Polska strona użytkowników MorphOS-a MorphOS jest systemem wolnym od wirusów trojanów i złośliwego oprogramowania
  • MorphOS.pl – Polska strona użytkowników MorphOS-a MorphOS pracuje na tanim i dostępnym sprzęcie komputerach Apple z procesorami PowerPC

Strona główna Forums Oprogramowanie OWB nie może wczytać strony

Ten temat zawiera 23 odpowiedzi, i 6 głosów , a ostatnio aktualizowany był przez MDW MDW w dniu 3 lata, 9 miesiące temu.

Widok 15 wpisów - 1 z 15 (of 24 wszystkich)
  • Autor
    Wpisy
  • #404
    MDW
    MDW
    Participant

    Są nieliczne strony z którymi OWB sobie nie radzi. I to nie chodzi o to, że źle je wyświetla tylko zachowuje się jakby strona padła. Nie może jej ściągnąć, jakby nie można się było połączyć z serwerem. Wyskakuje komunikat:

    "Unable to open ‘http://makoweabc.pl’.
    Error 7: Couldn’t connect to server."

    O co tu może chodzić? Można coś na to poradzić? Trochę to dziwne, bo na każdej innej platformie takie np. http://makoweabc.pl jest wczytywane bez problemu. Nie czepiałbym się gdyby strona się źle wyświetlała. No ale problem z połączeniem się z serwerem? Nie rozumiem…

    #2108

    r-tea
    Participant
    Są nieliczne strony z którymi OWB sobie nie radzi. I to nie chodzi o to, że źle je wyświetla tylko zachowuje się jakby strona padła. Nie może jej ściągnąć, jakby nie można się było połączyć z serwerem. Wyskakuje komunikat:

    "Unable to open ‘http://makoweabc.pl’.
    Error 7: Couldn’t connect to server."

    O co tu może chodzić? Można coś na to poradzić? Trochę to dziwne, bo na każdej innej platformie takie np. http://makoweabc.pl jest wczytywane bez problemu. Nie czepiałbym się gdyby strona się źle wyświetlała. No ale problem z połączeniem się z serwerem? Nie rozumiem…

    A które OWB? Najnowsze 1.42? Mi ta wersja, od kiedy zaktualizowałem OWB wywala "SSL connect error" przy każdej próbie połączenia z SSL, np. logowanie do konta allegro.

    #2109
    MDW
    MDW
    Participant
    A które OWB? Najnowsze 1.42? Mi ta wersja, od kiedy zaktualizowałem OWB wywala "SSL connect error" przy każdej próbie połączenia z SSL, np. logowanie do konta allegro.

    Najnowsze, czyli 1.24 (12.04.2014). Ja zawsze staram się mieć wszystko w najnowszych wersjach. 🙂
    Allegro teraz sprawdziłem i faktycznie – też nie mogę się zalogować.

    #2110

    Kaczus
    Participant
    A które OWB? Najnowsze 1.42? Mi ta wersja, od kiedy zaktualizowałem OWB wywala "SSL connect error" przy każdej próbie połączenia z SSL, np. logowanie do konta allegro.

    Najnowsze, czyli 1.24 (12.04.2014). Ja zawsze staram się mieć wszystko w najnowszych wersjach. 🙂
    Allegro teraz sprawdziłem i faktycznie – też nie mogę się zalogować.

    Problem z Allegro jest taki, że przeszliśmy na czas letni, a Morphos (najwyraźniej ideologicznie) nie uznaje zmiany czasu. Rozwiązanie, przed jakimkolwiek połączeniem się z aledrogo przesunąć czas, jakby był czas zimowy i loguje się bezproblemowo do alledrogo.

    #2111
    ede
    ede
    Participant

    A mi OWB loguje się bez kombinacji na allegro, ciekawe, że u niektórych jest problem.

    #2112

    Kaczus
    Participant
    A mi OWB loguje się bez kombinacji na allegro, ciekawe, że u niektórych jest problem.

    U Krashana do niedawna tez działało normalnie, możliwe, że jakieś skrypty odpowiedzialne za kontrole tego miał skeszowane, bo teraz zaczął mieć te same problemy… U mnie problemy pojawiły się w zeszłym roku i od tej pory chcąc wejść na alledrogo w okresie letnim musze przestawić czas na zimowy…. Heh czy doczekamy się kiedyś poprawnej obsługi czasu w mosie?

    #2113
    MDW
    MDW
    Participant
    A mi OWB loguje się bez kombinacji na allegro, ciekawe, że u niektórych jest problem.

    U mnie też do niedawna działało logowanie się do Allegro.

    Z logowaniem to faktycznie jest jakiś problem. No ale żeby tak zwyczajnie wczytać strony (np. http://www.makoweabc.pl) się nie dało no to już jest bardzo dziwne.

    #2114

    Kaczus
    Participant
    A mi OWB loguje się bez kombinacji na allegro, ciekawe, że u niektórych jest problem.

    U mnie też do niedawna działało logowanie się do Allegro.

    Z logowaniem to faktycznie jest jakiś problem. No ale żeby tak zwyczajnie wczytać strony (np. http://www.makoweabc.pl) się nie dało no to już jest bardzo dziwne.

    Obawiam się, że w Twoim przypadku, to problem morphosowego stosu (sprawdziłem czy da się połaczyć z innego programu), jakaś różnica, myślę że zwrócenie się do Jacy będzie najwłaściwsze. Problem z łączeniem się przez długi czas był też z serwerem polskiego radia, ale to już na szczęście przeszłość.

    EDYTA:
    Sprawdziłem pod mosem 1.4.x – pod miami dx nie działa, ale pod mosnetem działa ta strona, więc tu na 100% problem stosu tcp jest, a nie przeglądarki….

    #2115
    MDW
    MDW
    Participant
    EDYTA:
    Sprawdziłem pod mosem 1.4.x – pod miami dx nie działa, ale pod mosnetem działa ta strona, więc tu na 100% problem stosu tcp jest, a nie przeglądarki….

    Dzięki wielki za sprawdzenie. Tobie i Edycie. 😉 😉
    Teraz wiemy co jest przyczyną. Faktycznie można byłoby to zgłosić.

    #2116

    pero
    Participant

    Problem ruszyłem na PPA – http://www.ppa.pl/forum/morphos/30120/nowe-owb
    Na poprzedniej przeglądarce pracuje – na obecnej nie…
    Więc chyba jednak problem z przeglądarką.

    #2117

    Kaczus
    Participant
    Problem ruszyłem na PPA – http://www.ppa.pl/forum/morphos/30120/nowe-owb
    Na poprzedniej przeglądarce pracuje – na obecnej nie…
    Więc chyba jednak problem z przeglądarką.

    gdyby tak było połączyłbym się z innych programow, ale ani telnet, ani sputnik nie daje połaczenia z tą strona – obawiam się, że masz ja w keszu…. Jeśli chodzi o ING, to do panelu logowania dostaję sie bez problemu, dalej nie, bo musiałbym wpisać identyfikator….

    #2118

    pero
    Participant
    Problem ruszyłem na PPA – http://www.ppa.pl/forum/morphos/30120/nowe-owb
    Na poprzedniej przeglądarce pracuje – na obecnej nie…
    Więc chyba jednak problem z przeglądarką.

    gdyby tak było połączyłbym się z innych programow, ale ani telnet, ani sputnik nie daje połaczenia z tą strona – obawiam się, że masz ja w keszu…. Jeśli chodzi o ING, to do panelu logowania dostaję sie bez problemu, dalej nie, bo musiałbym wpisać identyfikator….

    Może masz rację! Jeśli to kesz to co mogę dokładnie zrobić z tym kłopotem?

    #2119

    Kaczus
    Participant
    Problem ruszyłem na PPA – http://www.ppa.pl/forum/morphos/30120/nowe-owb
    Na poprzedniej przeglądarce pracuje – na obecnej nie…
    Więc chyba jednak problem z przeglądarką.

    gdyby tak było połączyłbym się z innych programow, ale ani telnet, ani sputnik nie daje połaczenia z tą strona – obawiam się, że masz ja w keszu…. Jeśli chodzi o ING, to do panelu logowania dostaję sie bez problemu, dalej nie, bo musiałbym wpisać identyfikator….

    Może masz rację! Jeśli to kesz to co mogę dokładnie zrobić z tym kłopotem?

    Kesz to raczej nie kłopot, ale wyczyszczenie ciasteczek, topsites oraz local storage powinno "pomóc". Dodatkowo piszesz o innym błędzie – z serwerami (np z plusem online) program się łączy tylko nie może się "dogadać", w przypadku makowegoabc jest problem z połaczeniem. Jakimkolwiek. Są tu 3 różne błędy
    1) połączenie – pierwotnie opisany
    2) połączenie z allegro – problem z jakimś skryptem – zresztą występuje już nie tylko na allegro, coraz więcej serwisów zabezpiecza w ten sposób logowanie, więc olanie poprawnej obsługi czasu przez mosteam zaczyna odbijac się czkawką
    3) problem z negocjacją połączenia szyfrowanego – tu możliwy jest błąd w przeglądarce. Z ing nie miałem problemu, ale fakt doszedłem tylko do okna logowania, możliwe, że dalej nie przejdę (nie mam tam konta, więc nie mam jak sprawdzić), natomiast w plusonline nie działa rzeczywiście na nowym owb (ale działa połaczenie na innych programach, więc to nie ten sam problem, który opisywany jest przez MDW)

    #2120
    MDW
    MDW
    Participant

    Czytając to można odnieść wrażenie, że pod MorphOSem wszystko nie działa. 🙂 A to nie jest prawda, bo np. z Dropbox, GoogleDrive, YouTube korzystam pod MorphOSem (z tego pierwszego to nawet dużo). 🙂

    #2121

    Kaczus
    Participant
    Czytając to można odnieść wrażenie, że pod MorphOSem wszystko nie działa. 🙂 A to nie jest prawda, bo np. z Dropbox, GoogleDrive, YouTube korzystam pod MorphOSem (z tego pierwszego to nawet dużo). 🙂

    Nie jest tak źle, po prostu, jak działa, traktuje się to jako sytuację naturalną i nie kombinuje dalej, więc o czym tu pisać, a czasem potrafi coś nie działać poprawnie, wtedy szuka się rozwiązania, więc rodzą sie dyskusje i takie problemy występują pod wszystkimi systemami 🙂

Widok 15 wpisów - 1 z 15 (of 24 wszystkich)

Musisz być zalogowany aby odpowiedzieć na ten temat.