MorphOS.pl – Polska strona użytkowników MorphOS-a
MorphOS.pl – Polska strona użytkowników MorphOS-a
  • WHDLOpener – recenzja

    truman_burbank Sierpień 18, 2018 9:50

    Nie tak dawno informowaliśmy o WHDLOpenerze. Na blogu Amigaone X5000 jest już recenzja

    Czytaj dalej...
  • Iris beta 36

    waldiamiga Sierpień 17, 2018 9:04

    Jacek “jacadcaps” Piszczek wydał kolejną wersję swojego programu pocztowego. Z nowości wprowadzono obsługę wiadomości roboczych. Beta ta również rozwiązuje kilka problemów związanych z wysyłaniem wiadomości i dodaje niektóre ulepszenia interfejsu użytkownika. Więcej informacji przeczytacie w pliku README.txt. Iris beta 36

    Czytaj dalej...
  • WHDLOpener

    SZAMAN_exec.pl Sierpień 15, 2018 12:05

    Pakiet WHDLOpener integruje E-UAE / WHDLoad z Ambientem. Gry WHDLoad można startować przez plik slave lub po prostu klikając w ikonę. Obrazy ADF można uruchomić od razu w E-UAE lub montować w MorphOS. Więcej informacji o tym rozwiązaniu Korniego znajdziecie na stronie https://morph.zone/modules/news/article_storyid_2420.html

    Czytaj dalej...
  • “Iris e-mail” – recenzja bety 33

    truman_burbank Sierpień 6, 2018 3:19

    Na blogu AmigaOne X5000 można przeczytać recenzję klienta pocztowego Iris w wersji beta 33. 

    Czytaj dalej...
  • MorphOS 3.11 i AmigaOne X5000

    truman_burbank Lipiec 23, 2018 1:44

    Na stronie “Amigaone X5000 blog” można poczytać o wrażeniach z użytkowania systemu MorphOS 3.11 na rzeczonym komputerze. 

    Czytaj dalej...
  • MorphOS.pl – Polska strona użytkowników MorphOS-a MorphOS to system lekki, szybki i efektywny godny spadkobierca amigowej tradycji
  • MorphOS.pl – Polska strona użytkowników MorphOS-a MorphOS jest systemem wolnym od wirusów trojanów i złośliwego oprogramowania
  • MorphOS.pl – Polska strona użytkowników MorphOS-a MorphOS pracuje na tanim i dostępnym sprzęcie komputerach Apple z procesorami PowerPC

Strona główna Forums Oprogramowanie Czy macie problemy z Yamem?

Ten temat zawiera 6 odpowiedzi, i 2 głosy , a ostatnio aktualizowany był przez  Kaczus w dniu 4 lata, 3 miesiące temu.

Widok 7 wpisów - 1 z 7 (of 7 wszystkich)
  • Autor
    Wpisy
  • #405

    Kaczus
    Participant

    Ostatnimi czasy zauważyłem spadek stabilności działania MOS-a… Po śledztwie okazało się, że YAM z nowym MOS-em niekoniecznie dobrze współpracuje, klasa nbitmap.mmc stosowana do wyświetlenia jednego baneru w programie. Objawy niestabilności zazwyczaj widoczne są dopiero po kilkukrotnym odpaleniu i zamknięciu Yama, oraz działania również innych programów. Po zmianie wyświetlania nbitmap.mmc na inną klasę na razie obserwuję powrót do stabilnej pracy, ale wolałbym to potwierdzić, czy mieliście te same problemy, oraz, czy w oknie about kliknięcie na baner "make donation" u Was działa prawidłowo?

    #2126

    AS
    Participant

    U mnie jest poprawnie, Yam działa stabilnie. Baner "make donation" też działa prawidłowo. MOSa mam 3.5.1, YAMa w wersji 2.9p1, klasa nbitmap.mcc 15.23.

    #2127

    Kaczus
    Participant
    U mnie jest poprawnie, Yam działa stabilnie. Baner "make donation" też działa prawidłowo. MOSa mam 3.5.1, YAMa w wersji 2.9p1, klasa nbitmap.mcc 15.23.

    O to ciekawe z czym u mnie sie gryzie w takim razie…. bo widzę u mnie problem z otwarciem klasy nbitmap… może jakiś inny program używa czegoś z czym to się gryzie. A "Make donation", przenosi cie na odpowiednią stronę, czy tylko się wyświetla? bo u mnie wyświetlało się tylko. Żeby nie było chcę namierzyć winowajcę, który cos psuje….

    #2128

    AS
    Participant

    "Make donation" powoduje otwarcie OWB i wczytania odpowiedniej strony.

    #2129

    Kaczus
    Participant
    "Make donation" powoduje otwarcie OWB i wczytania odpowiedniej strony.

    No to coś jest nie tak u mnie w systemie, tylko co….

    Poszedłem dalej w testach. Przy:
    MUI_NewObject(MUIC_NBitmap, TAG_DONE)

    w logu mam:
    MUI_NewObjectA : FAILED: ( 0) hash=000 builtin=23ffdea4 NBitmap.mcc

    I dotyczy to jedynie tej linijki w Yamie, w programie testowym dołączonym do źródeł nbitmap_mmc działa poprawnie…. Może ktoś ma jakiś pomysł, co może być generatorem takiego błędu?

    Bład ten po pojawieniu się kilkukrotnym (kilka restartów yama w związku ze zmianą użyszkodnika) powoduje poxniej przypadkowe hity. Powiązane z klasą nbitmap…

    #2130

    AS
    Participant

    A czy błąd pojawia się od początku, czy po kilku uruchomieniach Yama po zmianach? Ja nie zmieniam użytkownika, choć Yama odpalam kilakrotnie celem sprawdzenia poczty i błędów nie zauważyłem. Może tu jest przyczyna?

    #2131

    Kaczus
    Participant
    A czy błąd pojawia się od początku, czy po kilku uruchomieniach Yama po zmianach? Ja nie zmieniam użytkownika, choć Yama odpalam kilakrotnie celem sprawdzenia poczty i błędów nie zauważyłem. Może tu jest przyczyna?

    Błąd pojawia się za każdym razem, natomiast hity i zwiecha systemu dopiero po wielu odpaleniach i niekoniecznie podczas odpalania….

Widok 7 wpisów - 1 z 7 (of 7 wszystkich)

Musisz być zalogowany aby odpowiedzieć na ten temat.