MorphOS.pl – Polska strona użytkowników MorphOS-a
MorphOS.pl – Polska strona użytkowników MorphOS-a

filesysbox.library 0.73020 sierpnia 2011

Leif Salomonsson udostępnił nową wersję biblioteki filesysbox.library. Biblioteka ta ułatwia portowanie z Linuksa systemów plików opartych o projekt FUSE. Jednym z systemów plików przeportowanych wcześniej – również przez Leifa Salomonssona – przy pomocy tej biblioteki jest NTFS-3G. Autor zdecydował o udostępnieniu jej kodu źródłowego, kod ten znajdziemy w archiwum.

Zamieszczone przez: admin, 5 komentarzy

Komentarze:

  • AvatarMaveRick

    Sorrki za lamerstwo lae ucze sie dopiero … zgralem kliki do L, C i Libs… zresetowalem kompa i odpalilem na nowo. Podlaczylem zewnetrzy dysk twardy Seagate i nic. Przy przeciagnieciu pliku z kompa do twardziela Seagate wyskakuje blad… Gdzie tkwi problem ? Co robie zle ?

  • Avatarwali7

    Teraz Ci dokładnie nie powiem (bo nie pamiętam), ale musisz ustawić jeszcze w ustawieniach systemu COŚ aby system korzystał właśnie z tego nowego sterownika, a nie starego. Na 100% opisane jest to w instrukcji – jeśli nie do tej wersji, to w pierwszej na pewno (bo tę instalowałem).
    Wtedy działa i zapisuje pliki. Jeśli masz nadal ten problem, to jak wrócę do domu sprawdzę co i jak.

    Sorrki za lamerstwo lae ucze sie dopiero … zgralem kliki do L, C i Libs… zresetowalem kompa i odpalilem na nowo. Podlaczylem zewnetrzy dysk twardy Seagate i nic. Przy przeciagnieciu pliku z kompa do twardziela Seagate wyskakuje blad… Gdzie tkwi problem ? Co robie zle ?
  • Avatarwali7

    Wg instrukcji instalacji NTFS-3G: http://blubbedev.net/blog2/
    Po instalacji wszystkich plików gdzie trzeba (mountlisty nie trzeba), w Ustawieniach Systemu wybierasz Mount. I tam klikasz Nowe Przypisanie Systemu Plików, po czym wpisujesz z ww strony kolejne parametry:
    MBR Type: 7
    Filesystem ID: 0x4E544653
    Driver: L:NTFileSystem3G
    Buffers: 32
    Mountpriority: 5
    Control: noatime

    Powinno działać (nie pamiętam czy trzeba robić reset).

  • AvatarMaveRick

    Dzięki Wali7! Działa!
    Ale ja kwybieram ponownie Mounter to wyskakuje zeby wybrac w pozycji Filesystem ID: coś innego bo nie ma na liście tych numerków 0x4E544653 (wpisałem je ręcznie) … ale działa !

  • Dodaj komentarz

    Witryna wykorzystuje Akismet, aby ograniczyć spam. Dowiedz się więcej jak przetwarzane są dane komentarzy.